
ReadMeNOW
a technical newsletter for the printing and prepress industry

I n  t h i s  i s s u e 

Printing Transparency............................1

Technical Solutions

Acrobat......................................................7
Creative Suite...........................................8
Photoshop.................................................8

Continued on page 2

Transparency technology is the force behind many exciting 

features in Adobe® Creative Suite® 3 applications. As with any complex technology, 

though, transparency can sometimes present challenges for print service providers. If 

you’re using a RIP based on the Adobe PDF Print Engine, you can print transparency 

without giving it a second thought. But even with an Adobe PostScript® RIP, you can 

print transparency with confidence. The key is understanding how Adobe applications 

apply transparency, how to identify affected objects, when and how to flatten transpar-

ency, and when circumstances warrant extra care. 

Live transparency, the ability to edit effects 
that include transparency, has been part of 
Adobe applications since Adobe Photoshop® 3. 
Since that time, transparency and the trans-
parency flattener have evolved to provide 
more robust support for designers and more 
reliable output for print service providers. 
Most important, Adobe developed the Adobe 
PDF Print Engine, which is able to process 
live transparency, with no need to flatten or 
compromise on the design.

Adobe Creative Suite 3 offers the strongest 
application support for transparency yet. As 
your customers push their creative limits, 
you’ll be able to print their productions 
more easily if you understand how transpar-
ency and the transparency flattener work in 
Creative Suite 3 applications. Our goal in 

this article is to make printing transparency 

a more, well, transparent process. Follow the 

guidelines in this article to reduce prepress 

problems and increase your productivity.

T r a n s pa r e n c y  o v e r v i e w

Transparency simulates how objects in art-

work show through each other when they 

overlap. Examples of transparency include 

drop shadows, blurs, and glow effects. To 

accurately predict the results when you 

output a file that contains transparency, you 

need to understand how transparency works.  

In Adobe InDesign®, Adobe Illustrator®, or 

Photoshop, designers may apply transparency 

directly to an object or layer by setting its 

opacity to anything less than 100%. Or they 

may apply blending modes, drop shadows, 

feathering, live effects, or styles and brushes 

that contain transparency. 

Many designers apply transparency without 

realizing they’re doing so. But it’s important 

that you understand the different ways trans-

parency may appear in a document. 

Printing Transparency 
Best practices for working with Adobe Creative Suite 3
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An object is a source of transparency if any of the following is true:

•	 Its opacity is less than 100%.

•	 Its blending mode is other than Normal.

•	 It has an opacity mask (Illustrator).

•	 It has a transparency effect, such as a drop shadow or feather, 
applied to it.

•	 Its fill or stroke has a style, brush, pattern, or filter effect with these 
properties.

•	 It is a placed Photoshop, InDesign, Illustrator, or PDF 1.4 or later 
file that contains live transparency.

When transparency is first applied, it is live transparency. That is, 
the transparency or the effect that uses it remains editable. Transpar-
ency attributes are considered live as long as transparent objects can 
interact with the objects beneath them, revealing them through the 
transparency.

As a general principle, it’s best to preserve live transparency as long 
as possible in the workflow—both to retain its editability and to 
ensure that if it needs to be flattened, that flattening is done with the 
appropriate settings for the final output device.  You can preserve live 
transparency as long as you are working in applications that support 
it, exporting to file formats that support it, or outputting to a device 
that supports it, such as a RIP that uses the Adobe PDF Print Engine. 
However, when you export or save to a format that doesn’t support 
live transparency, or print to a printer that does not support it, the 
transparent artwork must be flattened. 

Flattening attempts to produce a document that is visually equivalent 
but doesn’t contain transparency. The transparency flattener cuts the 
original transparent objects into components that are either vector 
objects or raserized areas. 

When you flatten artwork, the transparency becomes opaque, so it is 
no longer editable. In addition, some of the original objects may be 
transformed into less editable formats. For example, vectors and type 
may become outlines or be rasterized. To adjust transparency attributes 
and objects after flattening, you must make changes to the original file, 
and then export or print it (thus flattening it) again. When transparency 
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is flattened too early in the workflow, you can create objects that are 

inappropriate for the final printing process. For example, transparent 

areas may be converted to a bitmap at an inappropriate resolution.

A b o u t  t h e  A d o b e  PD  F  P r i n t  E n g i n e

The Adobe PDF Print Engine is a next-generation printing platform 

based on the same PDF technology as Adobe Acrobat® and Adobe 

Creative Suite. Using the Adobe PDF Print Engine, you can render 

PDF files natively throughout the workflow, eliminating the need 

to prematurely flatten transparent artwork. This enables a complete, 

end-to-end PDF workflow that uses common technology to gener-

ate, preview, and print PDF files.  Specifically, the PDF Print Engine 

makes it possible for OEM print workflow systems to use core Adobe 

software modules, which are identical to components in the Adobe 

Creative Suite and Acrobat, and that are thereby leveraged all across 

the workflow, from design to print.

The Adobe PDF Print Engine is not a shrink-wrapped product. It’s a 

software development kit (SDK) that Adobe licenses to OEM print-

ing partners, who use it to build next-generation PDF RIPs and print 

workflow systems. 

A p p ly i n g  T r a n s pa r e n c y  i n  C r e at i v e  S u i t e  3

Adobe Creative Suite 3 applications share a common transparency model, 

though they provide a variety of ways to create live transparency. 

http://partners.adobe.com
http://partners.adobe.com/asn/service/private/techbenefits.jsp
http://www.adobe.com/asnprint
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Photoshop CS3 applies transparency to pixels on individual layers, or 
applies varying opacity and blending modes with its painting tools. 
Pixel-based transparency is supported by Adobe PostScript RIPs. 

InDesign CS3 and Illustrator CS3 apply transparency to objects. 
Object-based transparency simulates what shows through when 
objects overlap. PDF 1.4 and later recognize and preserve this object-
based transparency, as do RIPs based on the Adobe PDF Print Engine. 
However, PostScript RIPs do not support it. In InDesign CS3 and 
Illustrator CS3, you can change object transparency and blending 
modes. Both applications support imported transparency from native 
PSD, AI, PDF, and INDD files, as well as layered TIFF files.

In InDesign, you can also apply effects similar to those in Photoshop 
using the new Effects panel, including drop shadows, glows, bevel and 
emboss, satin, and feathering effects. You can apply effects separately 
to an object, its fill, its stroke, and its text in InDesign.

Most of the transparency effects in Illustrator are on its Effect menu, 
but you can also create powerful effects using an opacity mask. 

I d e n t i f y i n g  t r a n s pa r e n c y  i n  C S 3  d o c u m e n ts

Because there are so many ways to apply transparency, and because 
designers often don’t even know they’re using it, identifying transpar-
ency in a document can be challenging. Adobe Creative Suite appli-
cations provide various ways to determine whether transparency has 
been applied, and how.

InDesign

In InDesign, start by opening the Pages panel. If a spread contains 
transparency, a small checkerboard icon appears next to the page 
number. 

You can also identify transparent objects—and how they interact with 
other objects—using the Flattener Preview panel. To open the panel, 
choose Window > Output > Flattener Preview.  From the Highlight 
menu, choose the kind of areas you want to highlight.  There are several 
options, but to quickly see what’s transparent in a document, select 
either Transparent Objects (highlights the objects that are sources of 
transparency) or All Affected Objects (highlights transparent objects 
and other objects that will be affected by the flattening process because 
they overlap transparent objects). Areas affected by transparency are 
highlighted in red; everything else is gray. Click Refresh to display a 
fresh preview version based on your settings.  

To see whether a specific object has an effect applied, select it and 
view the Effects panel. The fx icon indicates that an effect has been 
applied. 

Illustrator

As in InDesign, you can see which objects in an Illustrator document 
are involved with transparency using the Flattener Preview panel.  
To open the panel, choose Window > Flattener Preview.  Choose All 
Affected Objects to highlight everything that has transparency applied 
or interacts with transparency.

To identify which layers include transparency, view the Layers panel. A 
small gray-filled circle appears in the target column of the Layers panel 
when one or more objects on a layer involves transparency.

To see which effects are applied to a particular object, group, or layer, 
select it, and then view the Appearance panel. The Appearance panel 
shows the order in which effects were applied, as well. 

Acrobat

Acrobat 8 Professional also provides a Flattener Preview dialog box 
that lets you see quickly where transparency is in a document and how 
it will be affected by different flattener settings. To open the Flattener 
Preview dialog box, choose Advanced > Print Production > Flattener 
Preview. Then, choose All Affected Objects from the Highlight menu 
to see everything that interacts with transparency.

Photoshop

Because transparency in Photoshop is pixel-based, rather than object-
based, there are fewer complications in printing transparency from 
Photoshop. However, you may need to know where transparency 

Continued from page 2
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exists in a document if you are planning to work with it in another 
application. 

Photoshop displays transparency as a checkerboard grid. To see 
whether a layer contains full transparency, hide all but that layer in 
the Layers palette. Additionally, partial transparency exists any time a 
blending mode other than Normal is applied, or a layer or brush has 
less than 100% opacity, or an effect is applied.  

D e s i g n i n g  e ff  e c t i v e ly  w i t h  t r a n s pa r e n c y

Good design practices when working with transparency minimize 
complications at print time. You may find it useful to share these 
recommendations with your customers.

Keep transparency live as long as possible

Preserve live transparency as late in the process as possible, up to the 
time that you must print or save the job in a non-native file format 
(such as PostScript for trapping). Files that retain live transparency 
retain device independence because the transparent elements remain 
vector art rather than raster images with a fixed resolution. For example, 
InDesign can link directly to Illustrator and PDF files, preserving live 
transparency through the page-layout workflow, so all the transparent 
elements are flattened at the same time and to the same resolution.

Use the appropriate stacking order

The stacking order—the top-to-bottom order of objects on a page—
affects which objects are flattened and how. Wherever possible, place 
text and line art elements above all nearby sources of transparency to 
minimize the possibility that the flattener will process them. If possible, 
place such elements on their own layer, and move that layer above all 
layers containing sources of transparency. If they are on the same layer, 
use the Bring To Front command to raise them in the stacking order.

Simplify artwork

Encourage your customers to think through the goals of their designs, 
and determine the simplest way to get there. For example, to create tints 
of a color in InDesign, it’s simpler to use the Tint slider in the Swatches 
panel, rather than reducing the opacity of the color.

Use caution when using blending modes with spot colors

In most situations, Creative Suite 3 applications handle spot colors and 
transparency properly. However, if artwork includes more complex 
blending modes—such as Difference, Exclusion, Hue, Color, Saturation, 
or Luminosity—with transparent objects that interact with spot colors, 
there could be problems.  When spot colors interact with transparency, 
the Creative Suite 3 Flattener relies on overprinting to render the result. 
Without the proper overprinting support, the effect may preview or 
print with a white box behind it.

To see how colors will print, use the Overprint Preview feature. Addi-
tionally, use the Separations Preview panel in InDesign CS3 and the 
Output Preview dialog box in Acrobat 8 Professional to determine 
which color plates result when you combine blending modes with 
spot colors. 

Flatten before importing into QuarkXPress

Don’t import documents with live transparency, such as PDF 1.4 and 
higher files, into QuarkXPress. Flatten transparency before importing, 
or incorrect processing may result in undesirable output.

O u t p u tt  i n g  t r a n s pa r e n c y

You’ll have the best results printing documents that contain transpar-
ency if you follow these guidelines:

•	 Use an Adobe PDF Print Engine RIP, which eliminates the need 
to flatten transparency before printing. The PDF renderer in the 
PDF Print Engine directly manages color conversion, trapping, 
transparency processing, and in some cases imposition.

•	 Keep transparency live as long as possible. If you’re printing to a 
RIP that includes the Adobe PDF Print Engine, you never need 
to flatten the transparency.

•	 Install the latest vendor updates for your RIP.

•	 If spot colors interact with transparency, ensure that your printer 
or proofer supports overprinting, and that it has been enabled. 
If it doesn’t, select the Simulate Overprinting option. To accu-
rately preview spot colors that interact with transparency, enable 
Overprint Preview mode in InDesign, Illustrator, and Acrobat. 
Never use a RIP’s Discard Overprint option when working with 
transparency.

•	 If you use an OPI workflow, “fatten” images before you flatten them. 
Replace low-resolution images, such as OPI proxy images, with 
their high-resolution counterparts before flattening artwork. The 
flattener uses the images present at the time of flattening, and the 
resulting output will not contain the comments required by the OPI 
server to replace a low-resolution image with its high-resolution 
counterpart. 

•	 Carefully use EPS final output when placing into prepress software, 
which may inadvertently misinterpret flattened EPS files and 
convert spot colors to process.

•	 If you must flatten the transparency, choose the appropriate flat-
tener preset for your output device. For most high-end printing, 
the high-resolution flattener preset provides the best results. How-
ever, it might cause excessive RIP times for wide-format output 
devices.

Continued from page 3
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•	 Preview the effects of flattening—and choose alternate settings, 
if necessary—using the Flattener Preview panel in InDesign CS3, 
Illustrator CS3, or Acrobat 8 Professional. 

•	 Whenever possible, place text and line art above all nearby sources 
of transparency. 

•	 When exporting the document to PDF, choose a PDF preset that 
best preserves live transparency, if at all possible. If you’re printing 
to a RIP based on the Adobe PDF Print Engine or another RIP that 
supports live transparency, choose the PDF/X-4 preset. The High 
Quality Print and Press Quality settings also support preserving 
transparency.

•	 If you must create a PDF with flattened transparency, choose the 
PDF/X-1a or PDF/X-3 preset; choose High Resolution for the flat-
tener preset on the Advanced panel in InDesign or Illustrator.

•	 If you’re printing from Illustrator, choose Effects > Document 
Raster Effects Settings, and ensure that the resolution and color 
model are appropriate for your output. These are document-
wide settings. Note that changing the resolution may change the 
appearance of some raster-based effects. Additionally, if spot colors 
are applied to raster objects, ensure that Preserve Spot Colors is 
selected. Otherwise, spot colors will be converted to process.

•	 If you’re saving an Illustrator file, preserve transparency by saving 
in native AI format, or as an Adobe PDF 1.4 or later file. Avoid 
saving as EPS, because EPS requires transparency to be flattened.

•	 If you’re saving a Photoshop file, preserve transparency by saving 
in Photoshop PSD format. You can also save a layered TIFF file 
if you explicitly select Save Transparency, or save as a Photoshop 
PDF file specifying PDF 1.4 or higher. The following formats do 
not preserve transparency: Photoshop EPS, Photoshop DCS, JPEG, 
GIF, and BMP.

	N ote: InDesign merges DCS content when you print or export to 
PDF, so you can use DCS content with transparency

•	 Use the Export PDF dialog box to create a PDF file from Creative 
Suite applications. Transparency must be flattened if you use 
Acrobat Distiller instead.

•	 Configure color settings before flattening. Colors involved in trans-
parency may be transformed by the flattener. If the application’s 
color settings aren’t configured correctly, the colors affected by the 
flattener may not be purposed to match actual press conditions. 
The flattener uses a single color space, called the transparency 
blend space, in which to blend transparent objects together. The 
transparency blend space may be either the RGB or CMYK docu-
ment color space. If a document is not being color-managed, a 

generic RGB or CMYK color profile is assigned to the document 
color space. 

	 In InDesign, a document may contain both RGB and CMYK 
objects, so you must choose whether to use the RGB or CMYK 
blending space. For most printing workflows, you should choose 
Document CMYK. To do so, choose Edit > Transparency Blend 
Space > Document CMYK. 

	 In Illustrator, the blending space is always the same as the docu-
ment color mode. Choose File > Document Color Mode, and then 
choose RGB or CMYK.

F l att  e n i n g  t r a n s pa r e n c y

Unless you’re using an Adobe PDF Print Engine RIP, you’ll need to flat-
ten transparency at some point before output. Remember that it’s best 
to keep transparency live as long as possible. It may help to think about 
workflows involving flattened art in the same way as those that involve 
preseparated content. With preseparated files, you can make correc-
tions only by returning to a composite format; you cannot convert a 
spot color to process, fix a trap, change image resolution, or replace 
an image after the separations are made. Similarly, flattening binds 
artwork into a representation that precludes making certain changes 
unless you return to the original version. Flattening the transparency 
later in the workflow gives you much greater flexibility.

Adobe Creative Suite 3 applications use a common Adobe Flat-
tener technology to flatten live object-based transparency from 
InDesign CS3, Illustrator CS3, and Acrobat 8 Professional. (Because 
Photoshop creates pixel-based transparency, it does not require a flat-
tener.) The Flattener in the Creative Suite 3 applications uses updated 
technology that minimizes some problems related to the handling of 
transparency, such as undesired color conversions, rasterization of 
elements, artifacts, and slow print and processing times.

The flattening process replaces overlapping transparent regions with a 
set of flattened opaque objects. Layered or stacked transparent objects 
are converted to a single flat opaque layer. The Flattener attempts to 
preserve the appearance of the live transparent objects as it creates 
a flat representation of them. In some cases, the Flattener employs 
overprinting to achieve the desired results. Which objects are raster-
ized depends on which flattener preset you’ve selected. The flattener 
presets are available in the Print dialog box in InDesign, Illustrator, 
and Acrobat. They’re also available when you export an EPS file from 
Illustrator or InDesign. 

A low- or medium-resolution flattener preset rasterizes some vector 
objects in order to speed printing, while a high-resolution flattener 

Continued from page 4
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preset attempts to retain all vector objects—including text—at the 
highest possible quality as vectors. In complex artwork, the flattener 
may need to rasterize some regions, even with a high-resolution preset. 
For example, if one gradient overlaps another gradient, the interaction 
may be too complex to render in vector format.

The preset you select determines whether the flattener attempts to 
maintain vector objects as vector if at all possible, or to rasterize; what 
resolution to use when rasterizing objects; and how the flattener pro-
cesses type and strokes, and whether they are converted to outlines.

Note: Though Illustrator has a Flatten Transparency command in the 
Object menu, it’s better to flatten transparency when you’re exporting 
or printing the file. Though the Flatten Transparency command may 
be convenient, flattening only the selected artwork may result in dif-
ferent flattening settings being used for different pieces of the artwork 
in the same document. Typically, flattening should be consistent across 
a document.

Customizing a Flattener preset

The default High Resolution preset works for most high-end printing 
workflows, but you can create a custom flattener preset for yourself and 
your customers, if you prefer. To edit the presets in InDesign or Illustra-
tor, choose Edit > Transparency Flattener Presets.  Then, select High 
Resolution, and click New to create a new preset. Modify the settings 
to meet your needs, and then click OK to return to the Transparency 
Flattener Presets dialog box.

The Raster/Vector Balance slider determines whether the flattener 
rasterizes transparent vector artwork and text. At 100, the flattener 
retains all the graphics and text as vector, unless the complexity of the 
transparent artwork makes that impossible. At 0, all objects are raster-
ized, including vector graphics and text, whether they interact with 
transparency or not. For final print production, there is little reason 
to use a value lower than 100. 

Line Art And Text Resolution applies when artwork is rasterized as a 
result of interaction with transparency. For high-quality printing, set 
this value to an even divisor of your output device’s resolution. For 
a 2400 dpi platesetter, set the slider to 1200 ppi, and for a 2540 dpi 
device, use 1270 ppi. 

Gradient And Mesh Resolution applies to continuous-tone images cre-
ated by the flattening process, including gradients or mesh effects, drop 
shadows, and feathering. Usually, 300 ppi is sufficient.

Convert All Text to Outlines changes all text to outlines when there is any 
transparency in the document. This option can be desirable if some 
text interacts with transparency in a way that causes the flattener to 
convert it to outlines, fattening the type. Selecting Convert All Text To 
Outlines makes text width consistent throughout the flattened spread. 
Spreads without transparency will not be affected, so be sure to compare 
output on opposing pages after imposition.

Convert All Strokes to Outlines converts all strokes to filled objects. This 
ensures that the width of all strokes in the artwork stays consistent, but 
usually thickens the appearance of the stroke.

Clip Complex Regions decreases the probability of color stitching, arti-
facts that potentially appear between cut areas in the flattened artwork. 
The Clip Complex Regions option is not available when the Raster/
Vector Balance slider is set to 100. When the Raster/Vector Balance 
slider is less than 100, complex areas sometimes get rasterized during 
the flattening process. 

R e s o u r c e s

For more information about working with and printing transparency 
from Creative Suite 3 applications, see the following documents

Transparency in Adobe Applications: A Print Production Guide
www.adobe.com/designcenter/creativesuite/articles/cs3ip_printprodtrans.pdf

Designer’s Guide to Transparency for Print Output
www.adobe.com/designcenter/creativesuite/articles/cs3ip_transguide.pdf

Adobe PDF Print Engine
www.adobe.com/products/pdfprintengine/pdfs/pdf_print_whitepaper.pdf

PDF/X Files and Adobe Creative Suite
www.adobe.com/designcenter/creativesuite/articles/cs3ip_pdfx.pdf

Continued from page 5
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Technical Solutions
technical news and known issues for ASN service providers

Information about each of these issues is available in Adobe’s online 
technical support database. The links will take you directly to the 
“living documents”—information that is kept current by Adobe 
Technical Support staff. Issues that are platform-specific are preceded 
by MAC or WIN. You can read about issues that have the Adobe logo 
 next to them by clicking the URL. To search for information 

about other issues in the technical support database, visit http://www.
adobe.com/support/main.html. For tips on searching the database, 
visit http://www.adobe.com/search/searchtips.html.

Acrobat® Solutions

Color conversion issues when converting to PDF/X-3 in preflight 
(Acrobat 8 Professional, and Acrobat 3D 8 on Windows and Macintosh)

http://www.adobe.com/go/kb402541 

Issue

When you perform a a PDF/X-3 conversion using the Preflight tool in 
Adobe Acrobat 8.1, Device Gray is converted to CMYK.
Reason

The ISO Standard, PDF/X-3, allows for ICC based RGB and Lab color in 
print workflows. In Acrobat 8.1 a color conversion to CMYK colorspace 
was executed by the Preflight tool when you used any of the PDF/X-3 
creation paths. Unfortunately these PDF/X-3 creation paths also con-
vert Device Gray to CMYK, resulting in objects which originally only 
used the Black plate imaging on all four CMYK plates. 

While converting ICC-based RGB profiles may be suitable, converting 
Device Gray information results in CMYK output. One plate becomes 
four plates. 

As a result, Adobe is providing a replacement build of the Preflight 
plug-in that solves the Gray to CMYK problem. You must completely 
remove the Preflight plug-in from your system due to the complexity 
of the problem.

Solution

Download the replacement Preflight plug-in, remove the current Pre-
flight plug-in, and then install the replacement Preflight plug-in. 

On Windows

1.	 Download the Preflight Plug-in installer from www.adobe.

com/support/acrobat/ts/documents/kb402541/20070713_

Patmos_8_1_0_241.exe. 

2.	 Open C:\Program Files\Adobe\Acrobat 8.0\Acrobat\plug_ins or 

C:\Program Files (x86)\Adobe\Acrobat 8.0\Acrobat\plug_ins (on 

a 64-bit system). 

3.	 Delete the Preflight folder and the Preflight.api file. 

4.	 Run the Preflight plug-in installer to install new version of Pre-

flight 

On Mac OS

1.	 Download the Preflight Plug-in disk image from www.adobe.

com/support/acrobat/ts/documents/kb402541/20070713_

Patmos_8_1_0_241.dmg. 

2.	 Double-click the downloaded Preflight Plug-in disk image (.dmg) 

to mount it. 

3.	 Close Acrobat. 

4.	 Go to Applications/Adobe Acrobat 8 Professional. 

5.	 Select the Adobe Acrobat Professional program icon. 

6.	 Press Command + I to Get Info about Acrobat. 

7.	 In the Info panel for the Acrobat application, locate the “Plug-Ins” 

section 

8.	 In the list of plug-ins, select “Preflight”. 

9.	 Click Remove, and click Yes in the confirmation dialog. 

10.	 Next, click Add (in the Plug-Ins section of the Info panel) and 

locate the Preflight.acroplugin on the mounted disk image. If you 

did not mount the disk image, then mount it. 

	 The Preflight plug-in gets copied into the right folder inside the 

Acrobat application package. 

11.	 Restart Acrobat Professional; the updated plug-in will be loaded 

next time you start the application. 

Continued on page 8
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Creative Suite® Solutions 

MAC: Adobe Creative Suite 3 products crash when you save, open, or 
place a file, after installing the Version Cue CS3 3.1.0 update (Mac OS X 
v10.4.x - 10.5)
http://www.adobe.com/go/kb402521 

Issue

After you install the Adobe Version Cue CS3 3.1.0 update, the following 
Creative Suite 3 products may crash when you attempt to save, open, 
or place a file on Mac OS X: InDesign CS3 , InCopy CS3,  Illustrator 
CS3, Photoshop CS3, Flash CS3 Professional, or Bridge CS3.

Reason

The Version Cue update was not successfully completed and the 
installed VersionCueUI.framework file is damaged.

Solution

Download and run the FixVCUIFramework application:

1.	 Download the FixVCUIFramework.zip file. 

2.	 Double-click FixVCUIFramework.zip to decompress it. 

3.	 Double-click the FixVCUIFramework application. 

4.	 When prompted, enter your password for the administrative user 
of the machine.

Note: There is no visual feedback that the script ran successfully, but 
the completion of it is instantaneous. You don’t need to reboot.

You can now use the Creative Suite 3 products as expected.

Photoshop® Solutions

MAC: Known issues for Photoshop CS3 on Mac OS X v10.5 (Leopard)
http://www.adobe.com/go/kb402797 

The following issues have been identified when using Photoshop CS3 
on the Mac OS X v 10.5 operating system.

Values entered for font size, brush size, and other variables •	
revert to the previous value in Adobe Photoshop CS3. When 
you change the font size or the brush size for any of the Brush 
tools using the keyboard, the value reverts back to a previous 
size. Please see “Values in numerical fields in Photoshop CS3 
revert to the previous value in Mac OS X v10.5 (Leopard)” 
(TechNote kb402796). 

Photoshop CS2 crashes when you run Web Photo Gallery. Please •	
see “Photoshop CS2 crashes when you run Web Photo Gallery on 
Mac OS X v10.5 (Leopard)” (TechNote kb402781) for the plug-in 
that fixes this issue. 

Program errors continuously display when you open DVDMenu.•	
psd from the Samples folder. 

Multi-resolution TIFF files from the new Apple icon utility open •	
with low resolution. These files are multi-page TIFF files, which 
Photoshop cannot open with the highest resolution. 

The Photoshop user interface does not scale dynamically to any •	
magnification level. 

In Photoshop CS2 (9.0.2), images displays in four sections when •	
you move the filter sliders. This is a redraw issue; the image is 
not corrupted. 

When you quit Photoshop CS3, you see the following error mes-•	
sages: “NSLockError” and “NSConditionLock dealloc.” These are 
warning messages and can be ignored. 

The Save As Type option in the Save For Web Save As dialog •	
box does not remember the last-used setting in Photoshop CS3 
and CS2. 

Your image prints with the incorrect page size to a Colorburst •	
RIP. Page setup is set correctly to the appropriate page size, but 
the image prints at 8.5 x 11 inches. 

Color prints lighter or paler when the Printer Manages Colors •	
option is selected for Color Handling in the Print dialog box. This 
issue occurs with the Epson PM-T990 and the HP Color LaserJet 
9500, and may occur with other printers. 

Two Photoshop icons display in the dock while the installer is •	
running. 

TrueType fonts installed in the Library/Fonts folder display with •	
an Open Type icon on the font menu. 

An extra period is added to the Save As field when you save a •	
droplet in the Create Droplet dialog box.

WIN: Non-square resolution images are distorted when printed from 
Photoshop CS3
http://www.adobe.com/go/kb402024

Issue

When you print from Photoshop CS3 or Photoshop CS3 Extended on 
Windows XP to a printer that uses a non-square resolution (for exam-
ple, 1200 x 600 dpi, 2400 x 600 dpi), the printed image is distorted or 
stretched. The Print Preview image may also appear distorted and may 
not reflect the orientation (portrait or landscape) that you selected.

Solution 1

Install the Photoshop 10.0.1 update, available at www.adobe.com/
downloads.

Continued from page 7
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Solution 2

Change your printer resolution to a square resolution (for example, 
600 x 600 dpi).

WIN: Photos are black or gray in Adobe Photoshop Lightroom
http://www.adobe.com/go/kb402376

Issue
When you view your photos in Adobe Photoshop Lightroom on 
Windows, only a black or gray rectangle is displayed; you cannot see 
your photos. 

Note: The procedures in this document are based on the default inter-
face of Windows XP and Vista. If the interface is customized, some 
procedures may vary. For example, need to choose Start > Settings 
> Control Panel instead of Start > Control Panel. Additionally, the 
procedures in this document assume you are using the Classic View 
of the Control Panel: to view the Control Panel in the Classic View, 
click Switch To Classic View on the Control Panel navigation bar on 
the left side of the window.

Solution 1

Update to Photoshop Lightroom 1.2: In Photoshop Lightroom, choose 
Help > Check For Updates. You can also download the update from 
the Product Updates page on the Adobe website.

Solution 2 (Windows Vista only)

Change the Windows Color System device profile to a non-WCS profile 
(Windows Vista only).

1.	 Exit Photoshop Lightroom. 

2.	 Choose Start > Control Panel > Color Management. 

3.	 Click the Advanced tab. 

4.	 Change the Device Profile to a standard RGB color profile, such 
as Adobe RGB or sRGB IEC61966 - 2.1. 

Solution 3

Remove the color profile for your monitor.

On Windows XP:

1.	 Exit Photoshop Lightroom. 

2.	 Choose Start > Control Panel > Display. 

3.	 Click the Settings tab, and then the Advanced button. 

4.	 Click the Color Management tab. 

5.	 Click the Add button.

6.	 Choose a standard RGB color profile, such as Adobe RGB or sRGB 
IEC61966 - 2.1.

7. In the Color Profiles Currently Associated With This Device field, 
select the new profile you just picked.

8.	 Click the “Set As Default” button.

9.	 (Optional) Select the old profile.

10.	 Click the Remove button.

11.	 Click the “OK” button.

On Windows Vista:

1.	 Exit Photoshop Lightroom. 

2.	 Choose Start > Control Panel > Color Management. 

3.	 In the Profiles Associated With This Device field, select the default 

monitor profile. 

4.	 Click the Remove button. 

Note: If multiple monitor profiles are listed, it may be necessary to 

repeat the procedure for each one. Launch Photoshop Lightroom and 

test to see if the problem is resolved. If it isn’t, return to the Display 

Settings and remove the next profile in the list.

Additional Information

Windows Vista includes the Microsoft Windows Color System (WCS), 

an OS-level color management platform that uses a unique color profile 

format. The Photoshop Lightroom 1.2 update is required for Photoshop 

Lightroom to use WCS profiles.

The monitor profile (also called a color profile or ICC profile) tells 

your computer’s video display card how to accurately display color on 

your specific monitor. If the profile is damaged, the image data that 

Photoshop Lightroom sends to the video display card can be corrupted 

before reaching the monitor, and as a result the photos may not appear. 

A monitor profile is not required for your monitor to function, but 

using one is highly recommended.

If the profile you were using was damaged, and it was supplied by the 

manufacturer of your monitor, you can try to remedy the problem by 

replacing the file with a new copy. The color profile may have been 

provided on a CD that came with the monitor, or you may be able 

to download it from the manufacturer’s web site. Open the C:\WIN-

DOWS\system32\spool\drivers\color directory, delete the old profile, 

and copy the new profile into the same directory. Then open the display 

color management settings through the Control Panel (as in Solution 

3 above), and add the profile to the monitor.

If the profile you were using was damaged, and you created a custom 

profile for your monitor using a monitor calibration tool or software, 

create a new profile using that tool. (It is highly recommended that 

you create a custom profile for your computer and monitor rather than 

using the profile supplied by the manufacturer. )

Continued from page 8
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